Honda Insight Forum

Willkommen im Honda Insight Forum!
Aktuelle Zeit: 04.12.2020, 10:38

Alle Zeiten sind UTC




Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 31.10.2012, 23:37 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
Gestern hat mir bei neblig-kaltem Herbstwetter die Bordelektronik unseres Silbernen wieder einmal unerwartet einen Streich gespielt und hat mir spontan zur Ausschüttung von Adrenalin verholfen:
1 km nach dem Start treffe ich auf eine Baustelle mit Ampelverkehr, wo es sich bei ROT stets lohnt den Motor abzustellen. Nach 3 min starte ich wieder den noch kalten Motor bei 2 Teilstrichen im Display der Temp-Kontrollleuchte, der Motor springt zuverlässig an, ich lege D ein und der Wagen rollt an, wie gewohnt, doch ...
1. im Display brennt die MIL,
2. die grüne Kontrollleuchte D schaltet sich ständig blinkend aus und an,
3. der Momentanverbrauchsbalken reicht rechts bis zum Ende der Skala und bleibt auch so.


Das Fahrverhalten ist völlig normal, sowohl beim Gasgeben, als auch beim Gas-Wegnehmen, es bleiben jedoch konstant im Display die Punkte 1., 2., 3. bestehen.

Unruhe innerlich... Endlich finde ich nach ca. 2 km eine Parkbucht, setze die Pannenblinkleuchte, klinke mich aus dem fliessenden Verkehr aus und schalte die Zündung aus.

Nachdem ich ca. 2 Minuten bange gewartet habe, drehe ich den Zündschlüssel und starte den Motor, lege D ein und fahre an, genauso, wie immer und...
1. im Display brennt die MIL nicht mehr,
2. die grüne Kontrollleuchte D leuchtet konstant grün, wie gewohnt, wie es sein muss,
3. der Momentanverbrauchsbalken bewegt sich genauso, wie gewohnt und wenn ich vom Gas gehe, funktioniert auch sofort die Schubabschaltung.


Vermutlich hat sich mein Adrenalinspiegel auch sofort wieder 'geglättet' :idea: :idea: :idea:

Wieder einmal habe ich das sonderliche Phänomen erlebt, wo ich den Eindruck gewinne, dass die HONDA Ingenieure die Bordcomputer des Insight mit klugen Algorhythmen zur Selbstreparatur programmiert haben müssen, auf die dann zugegriffen wird, wenn ECU erkennt, dass tatsaechlich doch kein Not-oder Ernstfall eingetreten ist.

Ja ja, die silberner Flunder ist immer für Überraschungen gut :!:
Ich werde morgen einmal meinen OBD II Scanner dranhängen und schauen, ob ich eventuell 'pending codes' auslesen kann.

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 02.11.2012, 09:25 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2549
Und, was meint der Fehlerspeicher?

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 02.11.2012, 13:03 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
U0101
Lost Comm with TCM

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 02.11.2012, 16:36 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2549
Etwas ähnliches hattest Du doch schon mal, nicht?

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 02.11.2012, 16:51 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
Diesen Code hatte ich noch nicht.

Jedoch erinnere ich mich, dass das Lämpchen D allein einmal grün blinkte, da muss wohl auch die Comm vom oder zum TCM gestört gewesen sein. Damals hatte ich noch keinen OBD II Reader und konnte deshalb nicht auslesen.
Ein anderes Mal hatte ich eine Fehlermeldung, die mir die Werkstatt ausgelesen und gelöscht hat, weil diese unkritisch war.

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 02.11.2012, 18:39 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2549
Findet man bei allen Automarken. Evtl. mal die Massekabel zum Getriebe überprüfen.

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 02.11.2012, 19:10 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
I1_2000 hat geschrieben:
Findet man bei allen Automarken. Evtl. mal die Massekabel zum Getriebe überprüfen.
Danke für den Hinweis. Muss ich für diesen check den Wagen auf die Hebebühne hieven? Oh, im Repair Manual nachschauen... :!:

Mit dem Massekabel hat es ja beim I1 verschiedentlich schon Probleme gegeben, warum sollte da ein 6 jähriger CVT eine Ausnahme machen.

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 02.11.2012, 19:47 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2549
Nein, von oben. den Luftfilterkasten hinab schauen.

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 03.11.2012, 10:03 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
Das Massekabel sieht schon etwas korrodiert aus - am unteren Teil, den man auf diesem Foto nicht sehen kanne, ebenso. Etwas Kontaktspray würde bestimmt nicht schaden.


Dateianhänge:
Massekabel Getriebe.jpg
Massekabel Getriebe.jpg [ 78.39 KiB | 8842-mal betrachtet ]

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance
Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 03.11.2012, 10:09 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2549
Sie mögen zwar noch ordentlich aussehen, aber entscheidend ist der Übergangswiderstand an den Kontakten, zumal der Wagen im Winter bewegt wird.

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 16.11.2012, 23:12 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
Nachdem ich gestern zum wiederholten Male die oben beschriebene "Lichter-blinkerei" erlebt habe, wobei derselbe Code ' U0101 ' im Scanner erschien, bin ich Deiner Empfehlung gefolgt, zur Garage gefahren und mein Mechanikus hat sowohl die Kontakte des Massekabels wie auch diverse Steckerverbindungen, die vermutlich mit dem CVT zu tun haben, mit Kontaktspray eingesprüht.
Jetzt schaue mr mal... :roll:

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 21.01.2013, 17:20 
Offline
Benutzeravatar

Registriert: 23.02.2012, 15:13
Beiträge: 346
Bei mir kam es heute ähnlich - Im Rollen habe ich habe den kalten Motor per Schlüsseldrehung abgestellt und dann wieder auf Position 3 gestellt, aber nicht gezündet. Nach einigen 100m wurde es dann zappenduster im Cockpit, dabei habe ich mir noch nix Schlimmes gedacht. Aber den Motor dann im Rollen wieder anzuwerfen ging nicht, so ließ ich ihn dann in der Ebene ausrollen und stellte ihn ab. Schlüssel gedreht -> keine Reaktion.

Nach einigen Minuten ging es dann wieder, da hatte die Elektronik wohl einen kompletten Reset gemacht (das Radio brachte eine Kurzdemo, die Anzeige brachte die Gesamtkilometerzahl, nicht wie sonst den Tageskilometerzähler). Aber der gelbe Motorblock leuchtete auf und wollte nicht wieder erlöschen, Fahrverhalten war normal.

In der Werkstatt haben Sie dann den Fehlercode ausgelesen, haben mir was von fehlender Spannung im MDM erzählt. Leider haben Sie nicht den Code genannt, würde aber zu P1575 passen. Den haben Sie mir dann zurückgesetzt (was wohl auch automatisch passiert wäre, aber so war's mir lieber).

Vom FAS lasse ich jetzt erstmal die Finger.

_________________
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 21.01.2013, 18:26 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
Einunddreissig hat geschrieben:
... In der Werkstatt haben Sie dann den Fehlercode ausgelesen, haben mir was von fehlender Spannung im MDM erzählt. Leider haben Sie nicht den Code genannt, würde aber zu P1575 passen. Den haben Sie mir dann zurückgesetzt (was wohl auch automatisch passiert wäre, aber so war's mir lieber).

Vom FAS lasse ich jetzt erstmal die Finger.
Uuui, hast Du seit neuestem auch ein MIMA ? IMA C&C ?

Dein Erlebnis muss zunächst etwas Stress und einen smarten Adrenalinschub ausgelöst haben...
und in der Garage, da muss man schnell sein und gucken, wenn die Mechaniker den OBD II Stecker in die Hand nehmen...

Was FAS betrifft, da kann ich als CVT'ler nicht mitreden - das ist was für :idea: Thomas und John :idea:

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 22.01.2013, 07:06 
Offline
Benutzeravatar

Registriert: 23.02.2012, 15:13
Beiträge: 346
Nee, kein MIMA, FAS per Schlüssel - geht ja auch. Hat halt nur leider unerwünschte Nebenwirkungen.

_________________
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 22.01.2013, 08:11 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
@ "Einunddreissig", hast Du denn bei der Art mit "Schlüssel-rum-drehen", wie Du FAS praktizierst, vollen Zugriff auf Brems-und Lenkservo ?

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 22.01.2013, 08:58 
Offline
Benutzeravatar

Registriert: 23.02.2012, 15:13
Beiträge: 346
Lenkung ja, Bremskraftunterstützung nein. Ich bleibe einfach auf der Bremse und pumpe nicht, dann reicht es für die Rollstrecke aus. Man kann ja ca. 3mal pumpen, bis der Druck weg ist. Gefährlich ist es also nicht, aber offensichtlich nicht gut für die Elektronik.

_________________
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 22.01.2013, 09:48 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
Eine Frage an Thomas: wenn Du während der Fahrt FAS über MIMA aktivierst, verlierst Du dann während des "Segelns" z.B. auf der langen Strecke von Sattel nach Schwyz auch Bremsservo-Unterstützung ?

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 22.01.2013, 18:25 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2549
Bernd Silberflunder hat geschrieben:
Eine Frage an Thomas: wenn Du während der Fahrt FAS über MIMA aktivierst, verlierst Du dann während des "Segelns" z.B. auf der langen Strecke von Sattel nach Schwyz auch Bremsservo-Unterstützung ?

Nur wenn, ich zu oft bremse. Das kann man umgehen, indem man den Motor kurz anwirft, aber gleich in die Rekuperation mit Schubabschaltung geht. Dann wird er wieder langsamer. 15 km beinhaltet das zugegebenermassen.

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 22.01.2013, 22:26 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
I1_2000 hat geschrieben:
Bernd Silberflunder hat geschrieben:
Eine Frage an Thomas: wenn Du während der Fahrt FAS über MIMA aktivierst, verlierst Du dann während des "Segelns" z.B. auf der langen Strecke von Sattel nach Schwyz auch Bremsservo-Unterstützung ?

Nur wenn, ich zu oft bremse. Das kann man umgehen, indem man den Motor kurz anwirft, aber gleich in die Rekuperation mit Schubabschaltung geht. Dann wird er wieder langsamer. 15 km beinhaltet das zugegebenermassen.
Echt 15 km weit *Segeln* am Stück :?:
von Sattel bis Schwyz hatte ich das nicht so weit eingeschätzt :kratz:
Aber hallo, da macht Insight-Fahren wirklich Spass :!:

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 23.01.2013, 07:42 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2549
Bernd Silberflunder hat geschrieben:
Echt 15 km weit *Segeln* am Stück :?:
von Sattel bis Schwyz hatte ich das nicht so weit eingeschätzt :kratz:

Vielleicht sind es auch nur 10, egal. Ich muss bisweilen rekuperieren, sonst wird er zu schnell. Aus diesem Grund muss der Motor 2 Sekunden laufen, bevor er in die Schubabschaltung reingeht. Also ist es genau genommen kein astreines FAS, weil ich sonst unten am Berg mit leerer Batterie dastehe.

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 01.03.2013, 01:47 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
Heute habe ich's wissen wollen, wie der Insight nach 2 Monaten Winterpause startet und wie die IMA Batterie beisammen ist. Start problemlos bei -1 Grad draussen, die MIL leuchtet auf und der Actron OBD II sagt wieder einmal:
U0101
Lost Comm with TCM

Wohlgemerkt alle Massekabel - auch jenes zum Getriebe - waren vorm Einwintern im Dezember mit Kontaktspray behandelt worden.
Nach ca.2 km Fahrt hat die Bordelektronik BCM den realen Ladezustand der HV Batterie erkannt und macht auf der Talfahrt einen positiven RECAL, ganz wie gewohnt.

Während der ganzen 13 km trat nie die Schubabschaltung in Funktion - allerdings hatte ich auch die Warmluftgebläsetaste an wegen kalter beschlagener Fensterscheiben.

Code U0101 habe ich gelöscht.

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 08.05.2014, 16:20 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1760
Wohnort: Graubünden
Nach 18 Tagen Ruhepause in der beheizten Garage starte ich endlich wieder mal den Silbernen, der Motor läuft so rund & ruhig, wie ein Nähmaschinchen, aber die MIL leuchtet auf, D blinkt im Display - ich stelle den Motor besser gleich wieder ab. Heute zeigt der OBD II Scannner

U0101
Lost Comm with TCM

Unser Silberner scheint "ein Abonnement" auf diesen Fehlercode zu haben... :headshake:

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 08.05.2014, 16:51 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2549
Dein Wagen scheint mehr herumzustehen als gefahren zu werden. ;) Hast Du vor zuvor gegridcharged? Ist die 12V-Batterie auch voll? Wir können den Wagen ja mal tauschen, dann schaue ich danach. Zumindest wird er dann häufiger bewegt. :)
You are not alone...http://www.insightcentral.net/forums/pr ... t-cvt.html

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: MIL - Motorkontrolle leuchtet auf + anderer Alarm
BeitragVerfasst: 09.05.2014, 17:17 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2549
Bei meinem angegebenen Link hat sich etwas getan. Der Themenstarte hat dasselbe Problem und bringt es mit einer sterbenden IMA-Batterie in Verbindung. Seine ist auch 8 Jahre alt. Als logische Konsequenz würde ich gridchargen und schauen, ob der Fehler weg ist. Auf Holz klopf!

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ] 

Alle Zeiten sind UTC


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de